Embedded tweets in posts not showing on Chrome mobile

2020 Patriots Season:
Upcoming Opponent:
Next Up: vs Raiders
Pick Results: LAS: 2% at NE: 98%
Sun
Sep 27th

Current Patriots Twitter Feed:

chris_in_sunnyvale

In the Starting Line-Up
2019 Weekly Picks Winner
Starting today, embedded tweets in posts aren't loading. I only view this site through Chrome browser on Android via my phone if that helps. I rebooted my phone, but no dice.

Regards,
Chris
 

ANGR89

Rotational Player and Threatening Starter's Job
Me too, anybody have any idea? It use to work just fine. Feel like I'm missing half the conversation!
 
  • Like
Reactions: Ian

fourhour

Rotational Player and Threatening Starter's Job
I use an ad blocker site and have the same issue. Just tried on the chrome browser with no luck.

Guess I'll wait til I get home as I don't have the issue on my laptop.
 
  • Like
Reactions: Ian

chris_in_sunnyvale

In the Starting Line-Up
2019 Weekly Picks Winner
I disabled any ad- and popup-blocking features in my Android Chrome browser, but no luck. I toggled to desktop view and they load fine, so it's a mobile settings issue. I googled for this issue to see if it's inherent in Android Chrome and it is not (at least no results).

@Ian ...help a brother out?

Regards,
Chris
 
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
I disabled any ad- and popup-blocking features in my Android Chrome browser, but no luck. I toggled to desktop view and they load fine, so it's a mobile settings issue. I googled for this issue to see if it's inherent in Android Chrome and it is not (at least no results).

@Ian ...help a brother out?

Regards,
Chris
Not sure. I use Chrome for everything and it loads so I'm not sure what the issue is. I do know that if the network you're on (if you're on WiFi) blocks social media, it won't load. That happened recently where I work (if you're trying to access it at work, that might be the issue) and unless I'm on my data and not wifi, it won't load.

But there haven't been any embedding changes that I know of, so not quite sure what the problem is...?
 

chris_in_sunnyvale

In the Starting Line-Up
2019 Weekly Picks Winner
Not sure. I use Chrome for everything and it loads so I'm not sure what the issue is. I do know that if the network you're on (if you're on WiFi) blocks social media, it won't load. That happened recently where I work (if you're trying to access it at work, that might be the issue) and unless I'm on my data and not wifi, it won't load.

But there haven't been any embedding changes that I know of, so not quite sure what the problem is...?
Thanks for responding. Embedded tweets load from other sites (e.g. The Ringer), wi-fi at home or at work, or through cellular network, using same Chrome for Android browser. Just started happening per the details in my OP.

Regards,
Chris
 
  • Like
Reactions: Ian

fourhour

Rotational Player and Threatening Starter's Job
No luck on the work computer and checked my phone to see if I was using wifi, no on that.
Home now, can see tweets fine. I use firefox at home.
 

chris_in_sunnyvale

In the Starting Line-Up
2019 Weekly Picks Winner
Got you. I'll mess with this when I get home and see if I can figure it out.
Cool. I think the key is something associated with the mobile browser setting. When I set my phone's Chrome browser to desktop view mode, the embedded tweets show.

Regards,
Chris
 

Ian

Administrator
Staff member
ADMINISTRATOR
Just to follow up, I fell asleep after dinner last night and didn't really get a chance to dive into this further. Hopefully I'll have some time tonight...provided I can keep my eyes open.
 

Ian

Administrator
Staff member
ADMINISTRATOR
Checking back in on this one. I did some digging to see if I could replicate it but ended up updating the plugin that handles that this morning. Let me know if it's still doing it, but I'm hoping it's O.K. now.
 

ANGR89

Rotational Player and Threatening Starter's Job
I still can't see the them, is there something I need to change? Frustrating feel like I'm missing a good part of conversations.
 

Ian

Administrator
Staff member
ADMINISTRATOR
I still can't see the them, is there something I need to change? Frustrating feel like I'm missing a good part of conversations.
That's bizarre. Can you screenshot what you're seeing? And is it on your phone, or on your desktop where you're seeing this?
 

scout

Veteran Starter w/Big Long Term Deal
Glad this was brought up. I'm not seeing the tweets either and I use Chrome on a Macbook Air.
 

Ian

Administrator
Staff member
ADMINISTRATOR
The only thing I've found during this, according to sites who are experiencing similar issues, is the fact the "do not track" setting in the Browser privacy settings seem to sometimes be the culprit. I know Twitter made a change that seems to be triggering that and embeds are also now blocked on many ad blockers. So try those and let me know if that helps. But otherwise, this appears to be a Twitter thing - unfortunately as the embed code appears to be correct :(
 

chris_in_sunnyvale

In the Starting Line-Up
2019 Weekly Picks Winner
I switched from Chrome to Brave on my Android phone and am fine now. The irony is that Brave originally had this problem which steered me to Chrome.

I much prefer Brave anyway; Same look and feel as Chrome, but better ad blocking. I hadn't thought to check earlier if Brave fixed this Twitter bug.

Thanks for your time and effort, @Ian . Much appreciated.

Regards,
Chris
 
Last edited:
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
I switched from Chrome to Brave on my Android phone and am fine now. The irony is that Brave originally had this problem which steered me to Chrome.

I much prefer Brave anyway; Same look and feel as Chrome, but better ad blocking. I hadn't thought to check earlier if Brave fixed this Twitter bug.

Thanks for your time and effort, @Ian . Much appreciated.

Regards,
Chris
This one is strange - and I've seen multiple sites experiencing a similar issue but there doesn't seem to be any consistency in terms of trying to recreate it/deal with it. It works on Chrome on my Android phone, so I haven't been able to troubleshoot it any further and have had to try and rely on what I've seen others are dealing with. I'll obviously keep looking and hopefully I'll get it figured out in terms of at least figuring out what the fix is for it.
 
Top