ANNOUNCEMENT Bug Report - Reactions/Self-Pinned Threads/Twitter Feed - Report any issues here

2020 Patriots Season:
Upcoming Opponent:
Next Up: at Bills
Pick Results: NE: 35.1% at BUF: 64.9%
Sun
Nov 1st

Current Patriots Twitter Feed:

Zuma

Practice Squad Phenom
PatsFans.com Supporter
I'll post this here too. I'm not sure...I tried to condense them down because if you notice on mobile, the window stretches to the edge and if I add another, they would wrap and it would be tougher to use them.

Can we get the "Useful" emoji back ?
 

Ian

Administrator
Staff member
ADMINISTRATOR
Can we get the "Useful" emoji back ?
We may play survivor with a couple of them...the only catch is, the current number needs to stay the same, meaning it’s a one-for-one for any changes. I’m not able to add anymore or it will break the layout on mobile.
 

Pape

Rotational Player and Threatening Starter's Job
not really a bug... as much as it is a layout pet peeve... the report button is right next to the edit button ... as someone who edits a majority of my posts, there is a lot of almost self reporting going on... whether or not the self reporting is warranted is another topic altogether lol...
 
  • Ha Ha
Reactions: Ian

jmt57

Moderator
Staff member
@Ian - I don't recall if this was the same previously or not - or if there is even a fix.

When I click on one of the articles that appear on the left hand side on the top of the main forum, it opens up that column in the same tab that I am currently in. In other words doing so causes me to leave PatsFans.com and go the other site.

I can avoid that by right-clicking on the link to the article rather than left-clicking - but is it worthwhile to just automatically have that article open up in a new tab instead, regardless of whether I right click or left click? That would make it easier for some people to stay here on Pats Fans, especially if they end up reading two or three articles from that site.

thanks...
 
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
@Ian - I don't recall if this was the same previously or not - or if there is even a fix.

When I click on one of the articles that appear on the left hand side on the top of the main forum, it opens up that column in the same tab that I am currently in. In other words doing so causes me to leave PatsFans.com and go the other site.

I can avoid that by right-clicking on the link to the article rather than left-clicking - but is it worthwhile to just automatically have that article open up in a new tab instead, regardless of whether I right click or left click? That would make it easier for some people to stay here on Pats Fans, especially if they end up reading two or three articles from that site.

thanks...
Sure, that's easy enough. I didn't set it to open in a new tab but I just took care of it :)
 

QuantumMechanic

Burn it all down!
PatsFans.com Supporter
@Ian How do I get to the page with my DM conversations? In the old board I would see one icon for alerts and another icon for the inbox. Now I only see an icon for alerts. I do get an alert for a new DM and can click on that and see that. But I don't see any icon or link for the DM page.
 
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
@Ian How do I get to the page with my DM conversations? In the old board I would see one icon for alerts and another icon for the inbox. Now I only see an icon for alerts. I do get an alert for a new DM and can click on that and see that. But I don't see any icon or link for the DM page.
The icon is there next to the alert, but it looks like hitting "show all" when it drops down should do it.
 

QuantumMechanic

Burn it all down!
PatsFans.com Supporter
Oh, so it is!

@Ian At least for me, the envelope icon is almost completely invisible unless my mouse cursor is on it. Then it highlights and I can see it. At least in Chrome on the Mac the outlines of the envelope icon in its unhighlighted state are almost exactly the same color as the header bar, rendering it virtually invisible unless you stare really, really hard at the screen. Maybe change things so the unhighlighted envelope is rendered in white like the bell is instead of rendering it in dark blue.
 
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
Oh, so it is!

@Ian At least for me, the envelope icon is almost completely invisible unless my mouse cursor is on it. Then it highlights and I can see it. At least in Chrome on the Mac the outlines of the envelope icon in its unhighlighted state are almost exactly the same color as the header bar, rendering it virtually invisible unless you stare really, really hard at the screen. Maybe change things so the unhighlighted envelope is rendered in white like the bell is instead of rendering it in dark blue.
Yes, it's supposed to go to the same color as the alert bell when all your messages have been seen and I just noticed it's not. I'll look into that. :)
 

Ian

Administrator
Staff member
ADMINISTRATOR
@Ian I'm getting a notification alert that someone responded to one of my posts when no one has...
You now have to mark the alerts as read in some instances. Mouseover your alerts and look for one highlighted faintly in blue that has a dark blue dot in the lower right. Click on the dot, and it's marked as "read" and it won't flash the alert number anymore:

1603237551742.png

That should fix it :cool:
 

TommyBrady12

Hall of Fame Poster
You now have to mark the alerts as read in some instances. Mouseover your alerts and look for one highlighted faintly in blue that has a dark blue dot in the lower right. Click on the dot, and it's marked as "read" and it won't flash the alert number anymore:

View attachment 29017

That should fix it :cool:

Thanks so much. That flashing alert was driving me crazy lol...
 
  • Agree
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
Thanks so much. That flashing alert was driving me crazy lol...
No worries. I had to do some digging when it started happening to me. I guess people were upset they were missing unread alerts when they accidentally clicked the bell, so now they only clear when you either visit the link or hit the "read" button (the blue dot).
 

ViperGTS

Veteran Starter w/Big Long Term Deal
Just started having issues on my 2020 MacBook Pro with this site. Can‘t click on anything and it does a weird refresh. I managed to post the Tony Lewis thread but went back to not working. Works fine on my iPad and phone. Just a heads up. As of now unusable on my Mac. Every other website is fine and had no issues until today. Other than the ghosting notification bell.
 

Ian

Administrator
Staff member
ADMINISTRATOR
Just started having issues on my 2020 MacBook Pro with this site. Can‘t click on anything and it does a weird refresh. I managed to post the Tony Lewis thread but went back to not working. Works fine on my iPad and phone. Just a heads up. As of now unusable on my Mac. Every other website is fine and had no issues until today. Other than the ghosting notification bell.
Try it now - I noticed that issue after a change I made, but I've reverted it back so everything should be working again.
 

ViperGTS

Veteran Starter w/Big Long Term Deal
Try it now - I noticed that issue after a change I made, but I've reverted it back so everything should be working again.
Look at that..back to normal lol. Still get that "ghosting" or flash of the notification bell.
 
Last edited:
  • Like
Reactions: Ian

Ian

Administrator
Staff member
ADMINISTRATOR
Look at that..back to normal lol. Still get that "ghosting" or flash of the notification bell.
That flashing is from this:


Have to mark the alert as read now after the update, but the post I linked to above has a photo that better explains it.
 

Top