Welcome to PatsFans.com

Website is Slow - Anyone else the same?

Discussion in 'PatsFans.com - Patriots Fan Forum' started by JR4, Nov 8, 2006.

  1. JR4

    JR4 In the Starting Line-up PatsFans.com Supporter

    Joined:
    Sep 14, 2004
    Messages:
    2,825
    Likes Received:
    21
    Ratings:
    +41 / 3 / -2

    I am finding this site very slow to respond whicle all other sites I normally visit
    are quick to respond.

    Here it's taking about 14 secs to get a reply. Sometimes 12 seconds and sometimes up to 25 seconds.

    Anyone else having this problem?
     
  2. Fanfrom1960

    Fanfrom1960 In the Starting Line-Up

    Joined:
    Jul 20, 2005
    Messages:
    3,179
    Likes Received:
    2
    Ratings:
    +2 / 0 / -0

    Yes, but Ian has explained in at least two different posts that he is in the process of migrating to another server and that DNS is taking the extra time on posts right now. That problem should be over in a day or so. Sorry for answering for Ian, but he has said this (my approximation) and he can't be watching every complaining post all day. I'd call it a temp fix right now, but it should be all the way back up soon. (Better than totally down, which we were for some days).
     
  3. PatsWickedPissah

    PatsWickedPissah PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Feb 10, 2005
    Messages:
    23,914
    Likes Received:
    737
    Ratings:
    +2,066 / 20 / -13

    Disable Jersey

    I've never seen a DNS propagation that's taken half this time.
    Something else is wrong.
    The site's almost unreadable.
     
  4. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,288
    Likes Received:
    261
    Ratings:
    +365 / 4 / -1

    #17 Jersey

    Do me a favor:

    Open up an MS-DOS Prompt (in your Start Menu).

    Type in:

    ping www.patsfans.com

    and tell me what you see for an I.P. address

    Ian
     
  5. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,288
    Likes Received:
    261
    Ratings:
    +365 / 4 / -1

    #17 Jersey

    It's ridiculous. The registrar is taking forever for this to change. As I said from home it's propogating to the new server, where at work, where I am now, is showing the old one. If you right click on the images to the left, smilies, etc, you'll see it's pulling them from PatsFans.com which if it's pulling them off the old server is slowing down these pages from loading. I've set up static pages to test their speed on this server that pull data out of the databases and they're loading quickly, but if I add an image or an include file that pull from the old server they slow right down.

    I'm interested to see the I.P.'s to find out how many people are getting propogated to the new server versus the old one.

    Ian
     
  6. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    [​IMG]
     
    Last edited: Nov 8, 2006
  7. PATSNUTme

    PATSNUTme Paranoid Homer Moderator Staff Member PatsFans.com Supporter

    Joined:
    Aug 14, 2005
    Messages:
    15,320
    Likes Received:
    104
    Ratings:
    +252 / 2 / -1

    #75 Jersey

    I have no idea of what you just said. But, all I can say is that it has been brutally slow getting on, posting, and going from thread to thread.
     
  8. Pats726

    Pats726 Veteran Starter w/Big Long Term Deal

    Joined:
    Sep 13, 2004
    Messages:
    9,800
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    I did that...and..216.69.140.4......is that the new site??? OR old...it seems OK with this..but I ahve had problems earlier with slowness from thread to thread...
     
    Last edited: Nov 8, 2006
  9. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,288
    Likes Received:
    261
    Ratings:
    +365 / 4 / -1

    #17 Jersey

     
  10. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,288
    Likes Received:
    261
    Ratings:
    +365 / 4 / -1

    #17 Jersey

    Hey PatsNUT and JR4, do a ping and tell me what you see.

    Ian
     
  11. MoLewisrocks

    MoLewisrocks PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 25, 2005
    Messages:
    19,949
    Likes Received:
    29
    Ratings:
    +29 / 0 / -0

    Your asking a lot - I've only pinged with a co-pilot up until now.

    I get 216.69.140.4

    I've also gotten the can't find server several times today when trying to open a thread or post a reply. Sometimes refresh brings it back, sometimes not. Also I can't get on through my own favorites but if I use to link on the Herald's Tomase Blog page I get here after 15-20 seconds.

    Right now for me the forum page is opening without the Patsfans.com header stuff. When I've opened the page at times today the blurbs and links are sometimes, but not always, garbled text that couldn't be opened.
     
  12. taltos

    taltos Third String But Playing on Special Teams

    Joined:
    Sep 25, 2005
    Messages:
    539
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    Ian-did a ping and it propogated to 216.69.140.4 avg time was 74ms. This is from Comcast in Saugus, MA. Paul
     
  13. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    All fixed. :)
     
    Last edited: Nov 8, 2006
  14. thewaylifeshouldbe

    thewaylifeshouldbe Third String But Playing on Special Teams

    Joined:
    Jun 27, 2006
    Messages:
    514
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    When I ping it the site resolves to IP 67.74.96.243, with a round trip average of 58ms.
     
  15. Tunescribe

    Tunescribe PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Oct 21, 2004
    Messages:
    16,976
    Likes Received:
    512
    Ratings:
    +1,608 / 9 / -19

    #61 Jersey

    Just getting to the site has taken me multiple attempts throughout the day. Attempting to get from thread to thread has forced me to start from scratch at the home page.
     
  16. taltos

    taltos Third String But Playing on Special Teams

    Joined:
    Sep 25, 2005
    Messages:
    539
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    I also ran a tracert twice and it took 16 hops to go from my ip to your ip. For about 10 hops it was hung up in the att network. I do not completely know what this means but it seems awfully busy to accomplish the trip. Paul
     
  17. PATSNUTme

    PATSNUTme Paranoid Homer Moderator Staff Member PatsFans.com Supporter

    Joined:
    Aug 14, 2005
    Messages:
    15,320
    Likes Received:
    104
    Ratings:
    +252 / 2 / -1

    #75 Jersey

    I'd be glad to do a "ping" but I have no clue what that is.
     
  18. italia44

    italia44 In the Starting Line-Up

    Joined:
    Sep 21, 2006
    Messages:
    3,287
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    I get the same 216.69.140.4

    avg time 74ms.-Comcast-East Boston
     
  19. Fanfrom1960

    Fanfrom1960 In the Starting Line-Up

    Joined:
    Jul 20, 2005
    Messages:
    3,179
    Likes Received:
    2
    Ratings:
    +2 / 0 / -0

    216.69.140.4 also, 39 ms average round-trip time, SBC Yahoo DSL, Saratoga, CA. So???
     
  20. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    If you have Windows XP:

    Start Menu > All Programs > Accessories > Command Prompt

    Just type in "ping www.patsfans.com" (w/o quotes) and post the IP address (should be 216.69.140.4) that shows up. :)
     

Share This Page

unset ($sidebar_block_show); ?>