Welcome to PatsFans.com

Frustrating Problem with Firefox

Discussion in 'The Help Desk' started by cincipatsfan, Oct 26, 2008.

  1. cincipatsfan

    cincipatsfan Rookie

    Joined:
    Nov 22, 2007
    Messages:
    698
    Likes Received:
    3
    Ratings:
    +3 / 0 / -0

    OK I've been having a problem lately (last month or so?) that's getting really annoying. When I'm in a thread, and haven't posted, and I do a refresh, it brings me back to the last post I read, as it should. If, however, I've posted in that thread and then refresh at a later post, it always brings me back to my last post.

    This is a real PIA in gameday threads that tend to move quickly.

    Has anyone else experienced this and if so, do you know of a fix?

    Thanks for any suggestions.
  2. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,191
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    I haven't run into this, but I'll try and research it and see if there's a fix for it. FireFox and Safari are tough, as with the last couple of upgrades and the fact they change how they read each site, they're difficult to deal with in that regard. But let me see what I can do.
  3. cincipatsfan

    cincipatsfan Rookie

    Joined:
    Nov 22, 2007
    Messages:
    698
    Likes Received:
    3
    Ratings:
    +3 / 0 / -0

    Thanks Ian. Please don't spend too much time on this, as it seems it's not a widespread issue. You have enough to keep you busy around here :)

    I'll do some digging around, and if I come up with something, I'll post it here in case anyone else runs into the same problem.

Share This Page

unset ($sidebar_block_show); ?>