Patriots Local News:

SOURCE:Boston.com


SOURCE:Yahoo! Sports


SOURCE:Boston Herald


SOURCE:NESN


SOURCE:Patriots.com


SOURCE:Patriots.com


SOURCE:Patriots.com


SOURCE:Patriots.com


SOURCE:ProFootballTalk.com


SOURCE:Boston Sports Journal


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:NBC Sports Boston


SOURCE:WEEI


SOURCE:USA TODAY


SOURCE:NESN


SOURCE:Boston.com


SOURCE:ProFootballTalk.com


SOURCE:ProFootballTalk.com


SOURCE:Yahoo! Sports

Patsfans.com

Upcoming Opponent:
Next Up: Giants
Thu
Aug 29th
Right Now At PatsFans.com:
Strong Showing
Another dominating defensive performance by the Patriots as they continue to look strong during their win Thursday night over Carolina.

Current Patriots Twitter Feed:

Oddity with this site

Discussion in 'The Help Desk' started by RelocatedPatFan, Feb 23, 2015.

  1. RelocatedPatFan

    RelocatedPatFan Experienced Starter w/First Big Contract

    Joined:
    Dec 13, 2009
    Messages:
    6,589
    Likes Received:
    1,350
    Ratings:
    +5,957
    Just wondering if I'm the only one, but I'm experiencing network issues when using this site.

    My wireless network shows as connected, but I'm actually dropped or not receiving or sending any packets. If I disconnect the wireless network and reconnect, everything fires back up again. Typically it happens every 1-10 minutes but there are times it's better.


    I've run several virus/malware scans using different tools and nothing shows up. I have tracked it down to usage with this site only. I'm thinking that it may be some ad that the connection is stuck at?

    Anyone have ideas, google searches don't seem to be helping me.
     
  2. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    7,100
    Likes Received:
    3,552
    Ratings:
    +7,566
    I haven't experienced that, but I'm still running into a situation where after I post there's a lag, which from what I can see might be a connections issue after a safeguard was employed when we were having issues a couple of weeks ago. Thought I had it fixed, but I'll keep working on it and will also see if I can recreate the problem you're experiencing too.
     
  3. RelocatedPatFan

    RelocatedPatFan Experienced Starter w/First Big Contract

    Joined:
    Dec 13, 2009
    Messages:
    6,589
    Likes Received:
    1,350
    Ratings:
    +5,957
    No worries, Ian.

    I'm sure it's something on my end, so don't waste any time on it (unless we get a couple hand full of people here with the same issue).

    Plus, I should be getting hard wired into my workstation (at home) any day. which will alleviate my wireless issue (except when I'm roaming around).
     

Share This Page

Search For Links: - CLOSE
For searches with multiple players
add commas (Ex: "Brady, Gronkowski")