Inserting pictures

2020 Patriots Season:
Upcoming Opponent:
Next Up: at Bills
Pick Results: NE: 34.3% at BUF: 65.7%
Sun
Nov 1st

Current Patriots Twitter Feed:

AQPE

Third String But Playing on Special Teams
2019 Weekly Picks Winner
Hi Ian and gang,

I used to be able to insert pictures but haven't done so in a real long time. Today I tried but was only able to get an "IMG" icon, such as below. I'm only semi-confident I got the URL correct but it is not working for me.



Suggestions appreciated!
 

IcyPatriot

Moderator
Staff member
PatsFans.com Supporter
2019 Weekly Picks Winner
Hi Ian and gang,

I used to be able to insert pictures but haven't done so in a real long time. Today I tried but was only able to get an "IMG" icon, such as below. I'm only semi-confident I got the URL correct but it is not working for me.



Suggestions appreciated!
Copy and paste an image

Get location of image and paste it in the image box next to smiley icon

If neither of those work then punt.
 

Ian

Administrator
Staff member
ADMINISTRATOR
Hi Ian and gang,

I used to be able to insert pictures but haven't done so in a real long time. Today I tried but was only able to get an "IMG" icon, such as below. I'm only semi-confident I got the URL correct but it is not working for me.



Suggestions appreciated!
should be this (without the spaces):
[ IMG ] https://www.patsfans.com/images/us-presswire/600w/2018-Super-Bowl-Tom-Brady-9jKnB-600w.jpg [ /img ]

Which will output this:


Give that a shot and let me know if it works :)

Also, I'm working on the new board software which didn't do what I needed it to last year, so I waited until they updated it. That will also have a new "Media Gallery" feature, which will make this a little easier if you have your own photos, etc you want to post.
 

AQPE

Third String But Playing on Special Teams
2019 Weekly Picks Winner
Trial



OK great, that worked.

But I couldn’t get it to work with a different image



So I think the issue here is that I actually don’t know how to get the URL for images. Again this is something I rarely do, so I may be wrong about this being the problem.

What I tried was doing a Google search for images, selecting one I liked, selecting the Share menu in Safari, copying the link it provided, and pasting it here. I don’t think that procedure yields a URL for just the image. I tried to find something online to learn how to get to the picture-only URL but couldn’t find anything that gave me an instruction that led to success in accomplishing what I wanted.

Basically I post images usually to just add a bit of levity to a thread, so it’s not huge to me to lose this capability. I’ll look forward to checking things out following the above-refernced improvements. Thanks!
 
Last edited:

jmt57

Moderator
Staff member
@AQPE

I have witnessed the same situation over the years. In addition in some cases the image will initially appear fine, then later become the red x that you have.

I am fairly certain it has to do with where the image originally came from; it seems to occur all the time with images from some sites, and seldom if ever with other sites. It may be those sites are attempting to limit how much bandwidth they have to allocate to have their photograph show up elsewhere (for example, here on PatsFans).

Maybe try right-clicking on the image and then click on the fifth option, 'search google for image'. If there is another site with the same image try their version of the picture.





 

Top