Quick Reply

Discussion in 'The Help Desk' started by PatsChamp88, Apr 14, 2009.

  1. PatsChamp88

    PatsChamp88 In the Starting Line-Up

    #75 Jersey

    I'm not sure if this has been covered already tried searching not much luck but when I attempt to use "Quick Reply" in Firefox or Chrome it doesn't work/activate.
     
  2. Ian

    Ian Administrator Staff Member

    #34 Jersey

    Interesting. I'll have to research that and get back to you. Did it work before or is this new? - Ian
     
  3. PatsChamp88

    PatsChamp88 In the Starting Line-Up

    #75 Jersey

    Has been like this ever since I registered, couple months ago.
     
  4. Michael

    Michael Moderator Staff Member PatsFans.com Supporter

    #12 Jersey


    I just tried using Firefox 3.07 (OS X) and it worked fine. Are you using an "add-on" that might be blocking the functionality? Does it work on forums at other sites?
     
  5. PatsChamp88

    PatsChamp88 In the Starting Line-Up

    #75 Jersey

    Yeah I do have addons installed for firefox (3.0.8) but even with them disabled it still doesn't work, however I also tried internet explorer (8) and chrome (2.x). I'm not really sure what could be causing this problem is quick replay wrote in java? because I do have a beta version of java installed.
     
  6. PatsChamp88

    PatsChamp88 In the Starting Line-Up

    #75 Jersey

  7. Ian

    Ian Administrator Staff Member

    #34 Jersey

    I tested it in FireFox and it's working for me as well. I'm downloading 3.07 right now.

    I believe that's an AJAX call. Is that disabled in your browser?

    Ian
     
    Last edited: May 12, 2009
  8. Ian

    Ian Administrator Staff Member

    #34 Jersey

    Just posted this from 3.07 and it worked.
     
  9. Ian

    Ian Administrator Staff Member

    #34 Jersey

    Do you have an anti-virus or firewall installed?
     
  10. PatsChamp88

    PatsChamp88 In the Starting Line-Up

    #75 Jersey

    Yeah I'm using Avira AntiVir Premium no firewall...however I don't think its something being limited by my browsers since its not working with all of them. I might have to log into my account on another computer here and see if it works then I can narrow down to something running on my system.
     
    Last edited: May 12, 2009
  11. Ian

    Ian Administrator Staff Member

    #34 Jersey

    I know AVG caused an issue blocking scripts one time here at work, so I changed it. Norton did the same thing upon installation to someone else (Norton Security). So check and see if something like that is installed that could be blocking scripts, whether it's AJAX or javascript. If it's happening on all browsers that's a good indication that is probably what's happening, so hopefully that's the issue.
     
    Last edited: May 12, 2009
  12. KontradictioN

    KontradictioN Do you even lift? PatsFans.com Supporter

    No Jersey Selected

    Firefox is overrated anyway. Use Google Chrome.
     

Share This Page