Welcome to PatsFans.com

Problems Loading The Forum?

Discussion in 'The Help Desk' started by Calciumee, Oct 29, 2011.

  1. Calciumee

    Calciumee PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Jan 7, 2008
    Messages:
    4,609
    Likes Received:
    3
    Ratings:
    +14 / 0 / -1

    #3 Jersey

    Is anyone else finding that the page won't fully load or take ages to load!

    It's only a recent problem!
     
  2. Destroyer

    Destroyer On the Roster

    Joined:
    Aug 1, 2010
    Messages:
    99
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    Hmm, not for me! Check your internet connection. Is it only this site thats slow in loading?
     
  3. Calciumee

    Calciumee PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Jan 7, 2008
    Messages:
    4,609
    Likes Received:
    3
    Ratings:
    +14 / 0 / -1

    #3 Jersey

    Yeah it's only this!

    Luckily I can use Tapatalk on my iPad!
     
  4. PatsFan24

    PatsFan24 In the Starting Line-Up

    Joined:
    Feb 7, 2005
    Messages:
    4,461
    Likes Received:
    3
    Ratings:
    +4 / 0 / -0

    I have had terrible problems with it all day today.
     
  5. NinjaZX6R

    NinjaZX6R In the Starting Line-Up

    Joined:
    Dec 4, 2010
    Messages:
    2,839
    Likes Received:
    1
    Ratings:
    +1 / 0 / -0

    Do you get a bad request error message?
     
  6. Deus Irae

    Deus Irae PatsFans.com Retired Jersey Club PatsFans.com Supporter

    Joined:
    Oct 10, 2006
    Messages:
    43,983
    Likes Received:
    896
    Ratings:
    +3,294 / 185 / -126

    Disable Jersey

    I get that every once in a while. When I do, I just clean out the Patsfans.com cookies and it goes back to working normally.
     
  7. PatsFan24

    PatsFan24 In the Starting Line-Up

    Joined:
    Feb 7, 2005
    Messages:
    4,461
    Likes Received:
    3
    Ratings:
    +4 / 0 / -0

    It still happens to me at times.
     
  8. Haley

    Haley In the Starting Line-Up

    Joined:
    Sep 14, 2010
    Messages:
    2,557
    Likes Received:
    154
    Ratings:
    +449 / 4 / -1

    No Jersey Selected

    This happens to me occasionally if an ad fails to load. I don't think it is anything wrong with these forums causing it but instead a problem loading a specific ad on occasion. Hitting refresh fixes it for me because it loads different ads. Ad blockers help with this as does tapatalk if you are on a mobile device.
     

Share This Page

unset ($sidebar_block_show); ?>