Welcome to PatsFans.com
-

Links issues/not working

Discussion in 'The Help Desk' started by Ozymandias, Oct 24, 2013.

  1. Ozymandias

    Ozymandias In the Starting Line-Up

    Joined:
    May 16, 2012
    Messages:
    2,831
    Likes Received:
    241
    Ratings:
    +650 / 2 / -1
    I'm using Google Chrome and I'm noticing these problems:

    Quick Reply isn't doing anything and won't allow me to quick reply for some reason.
    Your Notifications takes me to a new page rather than the drop-down menu.
    • Clicking on a user's name takes me to their page, rather than the drop-down menu.​

    It would be great if I could fix these errors as I've never had any of these issues on any other vBulletin forums.

    Thanks!
     
  2. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,620
    Likes Received:
    842
    Ratings:
    +1,502 / 7 / -4
    Check and see if you accidentally turned off javascript. Using it on Chrome and everything is functioning properly on my end. I think someone else had this issue a while back and that fixed it, but obviously let me know :)
     
    Last edited: Oct 24, 2013
  3. Ozymandias

    Ozymandias In the Starting Line-Up

    Joined:
    May 16, 2012
    Messages:
    2,831
    Likes Received:
    241
    Ratings:
    +650 / 2 / -1
    JavaScript is allowed to run for all sites, including this one, so it probably isn't that.
     
  4. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,620
    Likes Received:
    842
    Ratings:
    +1,502 / 7 / -4
    Odd, I haven't changed any settings and as I said I'm using Chrome and it's working O.K. Unless it's cached the script incorrectly...I guess the next step would be clearing the browser cache and restarting the browser and see if that clears it up? :confused:
     
  5. Ozymandias

    Ozymandias In the Starting Line-Up

    Joined:
    May 16, 2012
    Messages:
    2,831
    Likes Received:
    241
    Ratings:
    +650 / 2 / -1
    Perfect!

    Thanks, Ian.
     

Share This Page