Welcome to PatsFans.com

Is it my computer?

Discussion in 'The Help Desk' started by cstjohn17, Mar 6, 2011.

  1. cstjohn17

    cstjohn17 PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Jun 12, 2006
    Messages:
    5,027
    Likes Received:
    20
    Ratings:
    +34 / 11 / -4

    #54 Jersey

  2. BradyManny

    BradyManny Rookie

    Joined:
    Mar 13, 2006
    Messages:
    9,715
    Likes Received:
    27
    Ratings:
    +50 / 0 / -0

    FWIW, I had it happen on my home computer yesterday, was worried I had a redirect issue - didn't appear to be the case. Just had it happen on a work system where I know I definitely do not have such a virus.

    I have Verizon and RCN as service providers at the respective systems, so that does not seem to be a cause.
    Last edited: Mar 7, 2011
  3. tuckeverlasting

    tuckeverlasting Rookie

    Joined:
    Sep 15, 2004
    Messages:
    1,988
    Likes Received:
    5
    Ratings:
    +5 / 0 / -0

    No Jersey Selected

    same


    10 char.........
  4. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,191
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    I'm going to make a change to see if I can isolate where it's coming from, but please update if you see it happen again here.

    Ian
  5. tuckeverlasting

    tuckeverlasting Rookie

    Joined:
    Sep 15, 2004
    Messages:
    1,988
    Likes Received:
    5
    Ratings:
    +5 / 0 / -0

    No Jersey Selected

    just tried it and still doing it.
  6. JoeSixPat

    JoeSixPat Rookie

    Joined:
    Nov 8, 2004
    Messages:
    9,858
    Likes Received:
    27
    Ratings:
    +50 / 2 / -0

    I'm getting the filestore123 redirect as well - different computers, different browsers, not every time

    it happens for me when going from Google to Patsfans - if you go back to google and click the Patsfans link again it works

    Seems like something or someone has somehow hijacked the google link

    It also seems like pages can stall on loading - I think that may be just a flash ad issue though
    Last edited: Apr 22, 2011
  7. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,191
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    I've finally found the issue, which I've been trying to figure out for a while now after thinking it was the ad networks again, which apparently it wasn't.

    There was a security hole in VBSEO that caused the redirect from the URL's that were being indexed in the search engines. I just purchased a new license and upgraded with the latest version, which appears to have solved it. The links before I fixed it were redirecting to a download script, and after performing the upgrade it appears it's no longer happening.

    A special thanks to Rainy-Day Patriot for helping me locate the issue. :cool:
    Last edited: Apr 23, 2011
  8. JoeSixPat

    JoeSixPat Rookie

    Joined:
    Nov 8, 2004
    Messages:
    9,858
    Likes Received:
    27
    Ratings:
    +50 / 2 / -0

    Interesting... those guys are pesky buggers aren't they.

    It's hard to appreciate how many dams you've got to stick your fingers into - and often it must be largely out of your control.

    I know last year my computer picked up a trojan from a third party ad via the New York Times website - I don't know if those problems still persist but it does seem that Microsoft has gotten more proactive in fighting attacks with the Windows operating system components since then.
  9. silenthuntr7

    silenthuntr7 Rookie

    Joined:
    Aug 28, 2009
    Messages:
    206
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    Unfortunately, it's still around.

    It seems to happen only from google links, and when I press back, instead of going to the google page, it goes to the correct page.
    Also, it happens maybe 1% of the time on my Mac, but (from what I can remember) more often on my iPhone.

    Hope this helps!
  10. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,191
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    Thanks for pointing this out - again. I've fixed it, and just talked to support to figure out how it's happening. We'll narrow it down and then get it taken care of. :mad:

Share This Page

unset ($sidebar_block_show); ?>