Welcome to PatsFans.com

iPhone web layout

Discussion in 'The Help Desk' started by juxtapoz15, Oct 18, 2013.

  1. juxtapoz15

    juxtapoz15 PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Feb 15, 2007
    Messages:
    369
    Likes Received:
    2
    Ratings:
    +13 / 0 / -0

    #54 Jersey

    Has something changed in the past month with the message board layout to make it look terrible with the iPhone? I was going to report it earlier but I knew I was upgrading from the 4 to the 5s and I wanted to see if that would fix it. Attached is a screen capture of what I am seeing. It displays the top title bar and then has a bunch of blank lines. You have to scroll down quite a bit to see the threads.

    Thanks!
    Mike
     

    Attached Files:

  2. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,342
    Likes Received:
    343
    Ratings:
    +496 / 4 / -2

    #34 Jersey

    Sorry for the delay, I was finally able to duplicate what you're seeing last night. I'll look into this tomorrow when I have some more time to see if I can pinpoint the problem.
     
  3. juxtapoz15

    juxtapoz15 PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Feb 15, 2007
    Messages:
    369
    Likes Received:
    2
    Ratings:
    +13 / 0 / -0

    #54 Jersey

    Thanks for taking a look at this! One thing I just noticed is that the site loads fine when I am not logged in with my username and password.
     

Share This Page

unset ($sidebar_block_show); ?>