Welcome to PatsFans.com

IAN - Something wrong with the site?

Discussion in 'PatsFans.com - Patriots Fan Forum' started by Brownfan80, Sep 17, 2006.

  1. Brownfan80

    Brownfan80 In the Starting Line-Up

    Joined:
    Sep 13, 2004
    Messages:
    3,305
    Likes Received:
    4
    Ratings:
    +4 / 0 / -0

    I've been using the site since the switch (Sep 2004) with the Firefox browser.. But here lately it's been going super slow and crashing out here today. It's giving me errors and closing my browser out. What gives? I've done a virus and ad-ware sweep and my comp is clean.... is the site having problems? New issues with Firefox (should I use IE?)?
     
  2. Mosi Moose

    Mosi Moose On the Game Day Roster

    Joined:
    Sep 15, 2004
    Messages:
    359
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    I'm also having trouble today--also using FireFox.
     
  3. Brownfan80

    Brownfan80 In the Starting Line-Up

    Joined:
    Sep 13, 2004
    Messages:
    3,305
    Likes Received:
    4
    Ratings:
    +4 / 0 / -0

    Well, at least it's not just my imagination....

    I wonder if Ian will see this before it gets burried. lol
     
  4. dalero

    dalero PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Sep 15, 2004
    Messages:
    1,522
    Likes Received:
    3
    Ratings:
    +10 / 0 / -2

    I use Firefox too and today this site is snail slow.
     
  5. Brownfan80

    Brownfan80 In the Starting Line-Up

    Joined:
    Sep 13, 2004
    Messages:
    3,305
    Likes Received:
    4
    Ratings:
    +4 / 0 / -0

    No crashes though? I've crashed four times (each while using multiple Tabs).
     
  6. BelichickFan

    BelichickFan B.O. = Fugazi PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    31,626
    Likes Received:
    217
    Ratings:
    +514 / 13 / -12

    #24 Jersey

    Fine for me with Firefox.
     
  7. desi-patsfan

    desi-patsfan In the Starting Line-Up

    Joined:
    Aug 29, 2005
    Messages:
    2,163
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    No crashes but yep its very slow. Firefox here as well.
     
  8. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    39,149
    Likes Received:
    478
    Ratings:
    +1,066 / 9 / -19

    #87 Jersey

    Ian's been sighted at the Jet's game wearing a green shirt. :rofl:
     
  9. PATSNUTme

    PATSNUTme Paranoid Homer Moderator Staff Member PatsFans.com Supporter

    Joined:
    Aug 14, 2005
    Messages:
    15,275
    Likes Received:
    88
    Ratings:
    +183 / 2 / -1

    #75 Jersey

    It is very slow. I can clip a toenail between submits.

    Yes I'm using Firefox too.
     
  10. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    VERY slow with Firefox here.
     
  11. sarge

    sarge Rotational Player and Threatening Starter's Job

    Joined:
    Sep 14, 2004
    Messages:
    1,382
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    I use Opera, and this site has been as slow as Holyredeemers comprehension of a disussion!
     
  12. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,265
    Likes Received:
    195
    Ratings:
    +266 / 2 / -1

    #17 Jersey

    No, I can't see myself ever bleeding green :cool:

    It's running slow today for some odd reason and it's been the same with both browsers, although I haven't gotten it to crash firefox yet. I'm going to perform a database cleanup late tonight to see if that makes a difference, so hopefully that will help.

    Ian
     
  13. PatsWickedPissah

    PatsWickedPissah PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Feb 10, 2005
    Messages:
    23,680
    Likes Received:
    642
    Ratings:
    +1,719 / 19 / -12

    Disable Jersey

    SLOW with Netscape
     
  14. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    39,149
    Likes Received:
    478
    Ratings:
    +1,066 / 9 / -19

    #87 Jersey

    Time to vacuum out all those old posts Ian...the last time they disappeared the site went faster. this from a guy who is totally talking out his butt...but it did run faster...that I remember.
     
  15. Box_O_Rocks

    Box_O_Rocks PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 13, 2005
    Messages:
    20,550
    Likes Received:
    25
    Ratings:
    +25 / 0 / -0

    It's a NEMbot running the No-Huddle.
     
  16. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    39,149
    Likes Received:
    478
    Ratings:
    +1,066 / 9 / -19

    #87 Jersey

    NEM can't run anymore without the Geritol...It's NEM Walking the No-Huddle.
     
  17. Brownfan80

    Brownfan80 In the Starting Line-Up

    Joined:
    Sep 13, 2004
    Messages:
    3,305
    Likes Received:
    4
    Ratings:
    +4 / 0 / -0


    Thanks for the info Ian. I didn't mean to complain, but it was driving me nuts. lol.
     
  18. Scott37

    Scott37 Practice Squad Player

    Joined:
    Sep 13, 2004
    Messages:
    198
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    Super slow on IE
     
  19. Digger44

    Digger44 2nd Team Getting Their First Start

    Joined:
    Mar 30, 2005
    Messages:
    1,962
    Likes Received:
    1
    Ratings:
    +1 / 0 / -0

    i use mac/safari and it is as slow as ted washington in the 40
     
  20. JR4

    JR4 In the Starting Line-up PatsFans.com Supporter

    Joined:
    Sep 14, 2004
    Messages:
    2,819
    Likes Received:
    20
    Ratings:
    +34 / 3 / -2

    Firefox slow but one time got this message below for header.
    Apparently there is a link in the header that is not resolving quickly and
    that is probably causing the slow down.
    ----------------------------------------------------------
    Warning: Unknown(): php_network_getaddresses: getaddrinfo failed: Name or service not known (is your IPV6 configuration correct? If this error happens all the time, try reconfiguring PHP using --disable-ipv6 option to configure) in /global.php(349) : eval()'d code on line 6

    Warning: Unknown(http://www.patsfans.com/pfinclude/06-mb-header.php): failed to open stream: Success in /global.php(349) : eval()'d code on line 6

    Warning: (null)(): Failed opening 'http://www.patsfans.com/pfinclude/06-mb-header.php' for inclusion (include_path='.:/usr/share/pear') in
     

Share This Page

unset ($sidebar_block_show); ?>