Welcome to PatsFans.com

Having a hard time to get on the board??

Discussion in 'PatsFans.com - Patriots Fan Forum' started by Pats726, Feb 11, 2008.

Thread Status:
Not open for further replies.
  1. Pats726

    Pats726 Veteran Starter w/Big Long Term Deal

    Joined:
    Sep 13, 2004
    Messages:
    9,800
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    Just curious if others have had a default page (some seerver default page...) come up from your bookmark??? It also says that maybe it's not configured..but I had to go through a link to the message board. Just wondered if others have had this problem.
     
  2. Bella*chick

    Bella*chick Addicted to the light

    Joined:
    Feb 22, 2005
    Messages:
    8,169
    Likes Received:
    22
    Ratings:
    +84 / 0 / -0

    #12 Jersey

    Me. I always go through my bookmark but it didn't work until I put in www. What's that about? Does it have anything to do with using a Mac?:confused:
     
  3. taltos

    taltos Third String But Playing on Special Teams

    Joined:
    Sep 25, 2005
    Messages:
    539
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    I just got on from my bookmark with no issues. I am on my pc not my mac.
     
  4. Keegs

    Keegs In the Starting Line-Up

    Joined:
    Apr 11, 2006
    Messages:
    4,933
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    I can get on the site fine.

    Hence this craptastic post.:singing:
     
  5. Pats726

    Pats726 Veteran Starter w/Big Long Term Deal

    Joined:
    Sep 13, 2004
    Messages:
    9,800
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    Good for you...doesn't help me any..but that's OK..still doesn't answer the question of why when I am on here in the forum and go to HOME PAGE that this same server default not configured page appears...Maybe there's a PC type person that can answer it..
     
    Last edited: Feb 11, 2008
  6. Bella*chick

    Bella*chick Addicted to the light

    Joined:
    Feb 22, 2005
    Messages:
    8,169
    Likes Received:
    22
    Ratings:
    +84 / 0 / -0

    #12 Jersey

    Delete your current bookmark and try setting it again but make sure you have the address as www.patsfans.com

    That worked for me.
     
  7. Pats726

    Pats726 Veteran Starter w/Big Long Term Deal

    Joined:
    Sep 13, 2004
    Messages:
    9,800
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    Thanks..I used yours and it went to default server deal that I experienced before...It's odd I CAN get on..but I go to home page and this appears again..instead of the REAL home page...odd...
     
  8. Bella*chick

    Bella*chick Addicted to the light

    Joined:
    Feb 22, 2005
    Messages:
    8,169
    Likes Received:
    22
    Ratings:
    +84 / 0 / -0

    #12 Jersey

    Have you tried deleting cookies? Sometimes that helps.
     
  9. Pats726

    Pats726 Veteran Starter w/Big Long Term Deal

    Joined:
    Sep 13, 2004
    Messages:
    9,800
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    ahhh cookies...of course..Thanks...
     
    Last edited: Feb 11, 2008
Thread Status:
Not open for further replies.

Share This Page

unset ($sidebar_block_show); ?>