Welcome to PatsFans.com

For those experiencing white page when posting new thread

Discussion in 'PatsFans.com - Patriots Fan Forum' started by Ian, Oct 6, 2008.

Thread Status:
Not open for further replies.
  1. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,192
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    I believe I have corrected the problem. Please let me know if you're still having an issue.

    Ian
  2. Gwedd

    Gwedd PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 10, 2007
    Messages:
    4,982
    Likes Received:
    62
    Ratings:
    +116 / 0 / -1

    #61 Jersey

    Ian,

    Thanks. I had tried unsuccessfully to post a new thread yesterday and ran into the dreaded "white Page of Death". I wasn't certain if it was because of a system overload (which I doubted, because of the new server) or a browser issue (I use firefox) so I figured I'd just wait a couple days and try again.

    Seems others had that same problem, so thanks for whatever it was you did :)

    Respects,
  3. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,192
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    Please create a test thread now in the "Help Desk" forum and confirm it's working. - Ian
  4. Gwedd

    Gwedd PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 10, 2007
    Messages:
    4,982
    Likes Received:
    62
    Ratings:
    +116 / 0 / -1

    #61 Jersey

    \
    Ian,

    It works! Oh frabjus day, calloo callay :)

    Heh.... English Lit humor.
Thread Status:
Not open for further replies.

Share This Page

unset ($sidebar_block_show); ?>