Welcome to PatsFans.com

Bad Request Problem

Discussion in 'The Help Desk' started by IcyPatriot, May 29, 2011.

  1. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    37,940
    Likes Received:
    276
    Ratings:
    +549 / 4 / -12

    #87 Jersey

    does anyone know what is up with this?

    I have to close the browser (Firefox) and open the site again.

    No big deal but it's annoying ... something to do with the cookie.
  2. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    37,940
    Likes Received:
    276
    Ratings:
    +549 / 4 / -12

    #87 Jersey


    Seems to be a Firefox issue ... not a problem with internet explorer.
  3. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,187
    Likes Received:
    143
    Ratings:
    +203 / 2 / -1

    #17 Jersey

    I heard about that before but I haven't been able to duplicate it. I'll have to do some digging and see if someone has come up with a fix yet, or if it's a plugin issue.
  4. IcyPatriot

    IcyPatriot ------------- PatsFans.com Supporter

    Joined:
    Sep 13, 2004
    Messages:
    37,940
    Likes Received:
    276
    Ratings:
    +549 / 4 / -12

    #87 Jersey


    I erased all the patsfans.com cookies except for the login ones. So if it happens again I will tell you exactly which one it was ... there was like 8-10 cookies all together.

    -------------------------------------------- :p:p:p

Share This Page

unset ($sidebar_block_show); ?>