Welcome to PatsFans.com

ATTN: Having Trouble Logging In?

Discussion in 'PatsFans.com - Patriots Fan Forum' started by Ian, Apr 3, 2006.

  1. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,176
    Likes Received:
    134
    Ratings:
    +188 / 2 / -1

    #17 Jersey

    I'm noticing a high number of lurkers compared to registered users and want to make sure that in the event anyone here is having trouble logging in I'll make sure you're taken care of. If you are having difficulty, please click the link below to contact me:

    http://www.patsfans.com/contact/

    Please include the username you registered under, along with the e-mail address you would have signed up under. I'll manually go in and fix it if necessary, but want to make sure everyone is all set.

    Thanks again,

    Ian
  2. Crazy Patriot Guy

    Crazy Patriot Guy Rookie

    Joined:
    Sep 13, 2004
    Messages:
    972
    Likes Received:
    8
    Ratings:
    +22 / 0 / -1

    #11 Jersey

    No problem for me, I just logged in. It's possible that a lot of people are just reading the board and haven't decided to post anything since the switch so they haven't logged back in. At least that's what my situation was.
  3. JoeSixPat

    JoeSixPat Rookie

    Joined:
    Nov 8, 2004
    Messages:
    9,852
    Likes Received:
    27
    Ratings:
    +46 / 2 / -0

    Just had to re-enter my username and pass is all - though normally the site remembers me

    - no problems beyond that, but I'd guess every regular user who has come by has encountered a similar issue, showing up as lurkers at least for a short while until they log in
    Last edited: Apr 3, 2006
  4. T-ShirtDynasty

    T-ShirtDynasty Moderator

    Joined:
    Mar 1, 2005
    Messages:
    3,562
    Likes Received:
    8
    Ratings:
    +8 / 0 / -0

    The upgrade cleared or changed cookies, so I wasn't logging automatically in when wlurking (lurking when I should be working). I had to relog in, and re-tick 'remember me' on the login screen. Chances are some wlurkers can't remember their login now that the cookies cleared.

    (Edit: oops. Yeah, what he said)
    Last edited: Apr 3, 2006
  5. Box_O_Rocks

    Box_O_Rocks PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 13, 2005
    Messages:
    20,550
    Likes Received:
    25
    Ratings:
    +25 / 0 / -0

    I rarely used the login at the top, usually quoting someone or posting a new reply and logging in from that screen when the system asked for my authorization to post.

    I am still unable to click on a smilie or quick reply. I tried to start a new thread this afternoon on the Draft forum, and after logging in, writing up the post, and clicking to preview before posting, it took me to a login screen claiming I wasn't logged in. Clicking back to try and salvage the post just took me to a login screen again.

    Short replies (short time wise) seem not to bother, but any in depth reply that takes 15-20 minutes or more treats me like I'm on a secure website and timed out.
  6. shakadave

    shakadave Rookie

    Joined:
    Feb 14, 2005
    Messages:
    2,232
    Likes Received:
    2
    Ratings:
    +2 / 0 / -0

    I was in for awhile, then suddenly I was out and it made me remember my password (which I haven't used in many months) to log back in. Unusual.
  7. nescott

    nescott PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Jan 12, 2005
    Messages:
    242
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0


    Your lucky mine was sent to coltsfans.com
  8. Feep_FLA

    Feep_FLA Rookie

    Joined:
    Feb 4, 2006
    Messages:
    513
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    All set now...... Thankz, Ian!
  9. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    Is there any way we can change the settings to "go advanced" right away instead of first opening that little box when editing a post?
  10. pats1

    pats1 Moderator PatsFans.com Supporter

    Joined:
    May 28, 2005
    Messages:
    13,261
    Likes Received:
    13
    Ratings:
    +13 / 0 / -0

    That pops up where your post is when you edit a post.
  11. shirtsleeve

    shirtsleeve Rookie

    Joined:
    Nov 20, 2005
    Messages:
    2,730
    Likes Received:
    0
    Ratings:
    +0 / 0 / -0

    Hi Box. I'm having the same problem. If I dont log in when I first enter the message board, any long post I make is lost, or when submitted, short posts show up, but I'm logged out again.
  12. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,176
    Likes Received:
    134
    Ratings:
    +188 / 2 / -1

    #17 Jersey

    The cookie expiration time was reset to an extremely short value following the update, but I just lengthened it out where it should no longer be an issue. You may have to log out, and then log back in for it to be reset.

    Let me know of any further issues.

    Ian
  13. Box_O_Rocks

    Box_O_Rocks PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 13, 2005
    Messages:
    20,550
    Likes Received:
    25
    Ratings:
    +25 / 0 / -0

    Quick reply just worked for me.:p Heh, I got smilies too! Life is goooooood!!!

    Thanks, Ian!! :rocker:
  14. Seymour93

    Seymour93 Rookie

    Joined:
    Sep 13, 2004
    Messages:
    5,681
    Likes Received:
    10
    Ratings:
    +10 / 0 / -0

    Looks like that problem has gone away...

    Currently active users: 396 (55 members and 341 guests) :eek:
    Last edited: Apr 4, 2006
  15. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,176
    Likes Received:
    134
    Ratings:
    +188 / 2 / -1

    #17 Jersey

    I just shortened the cookie session time to a more reasonable number which will bring that number down to a more normal level.

    Ian
  16. PATSNUTme

    PATSNUTme Paranoid Homer Moderator Staff Member PatsFans.com Supporter

    Joined:
    Aug 14, 2005
    Messages:
    15,209
    Likes Received:
    61
    Ratings:
    +97 / 2 / -1

    #75 Jersey

    If I don't check the "remember me', then leave here and actually do some work, I have to log in again.

    It's been hell!

    One time I logged in and it took me to a place called The Parking Lot.
  17. scout

    scout Rookie

    Joined:
    Sep 13, 2004
    Messages:
    7,699
    Likes Received:
    25
    Ratings:
    +35 / 0 / -1

    #15 Jersey

    I'm glad its just not me. Almost everytime I come back to Patsfans I have to re-log. Is this something that can be corrected on your end, or do I need to make some type of adjustment?
  18. Ian

    Ian Administrator Staff Member

    Joined:
    Mar 5, 2000
    Messages:
    5,176
    Likes Received:
    134
    Ratings:
    +188 / 2 / -1

    #17 Jersey

    Yes, just click that box when you log in for the first time, and you'll stay logged in now forever until you log out. I think that was done for those of you who use the board at work who use the forum, and then have to log in and then log out everytime. With it set up the way it is now you're logged out automatically when you close your browser.

    But check that box when you log in, and you'll stay logged in from now on.

    Let me know if there are any further issues.

    Ian
  19. Box_O_Rocks

    Box_O_Rocks PatsFans.com Supporter PatsFans.com Supporter

    Joined:
    Mar 13, 2005
    Messages:
    20,550
    Likes Received:
    25
    Ratings:
    +25 / 0 / -0

    Things are working pretty well Ian, the only difference is that I still get timed out when I preview a long post, but if I just log back in instead of clicking back, it takes me to the preview. Same old, same old, you have to re-learn your job with each new boss and each software upgrade! :D
  20. Fanfrom1960

    Fanfrom1960 Rookie

    Joined:
    Jul 20, 2005
    Messages:
    3,179
    Likes Received:
    2
    Ratings:
    +2 / 0 / -0

    Ever since the change, I need to log back in after the computer has been off, even if I had checked the box last time I logged in. Didn't used to be that way before. Oh, the time period between power off and power back on is, say, 6 to 8 hours. Maybe that is > your time threshold? Not a big thing, just saying.

Share This Page

unset ($sidebar_block_show); ?>